mirror of
https://src.fedoraproject.org/rpms/mesa.git
synced 2024-11-24 17:35:18 +00:00
13 lines
523 B
Diff
13 lines
523 B
Diff
diff --git a/configure.ac b/configure.ac
|
|
index 0116b90743..4f5c8e31da 100644
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -2646,7 +2646,7 @@ detect_old_buggy_llvm() {
|
|
dnl ourselves.
|
|
dnl (See https://llvm.org/bugs/show_bug.cgi?id=6823)
|
|
dnl We can't use $LLVM_VERSION because it has 'svn' stripped out,
|
|
- LLVM_SO_NAME=LLVM-`$LLVM_CONFIG --version`
|
|
+ LLVM_SO_NAME=LLVM
|
|
AS_IF([test -f "$LLVM_LIBDIR/lib$LLVM_SO_NAME.$IMP_LIB_EXT"], [llvm_have_one_so=yes])
|
|
|
|
if test "x$llvm_have_one_so" = xyes; then
|